Display 'xxx@xxx.com' as sender is not working correctly

Jan 18, 2013 at 6:17 PM

Hi everybody,

First of all, thank you Aozen for creating a splendid workflow action!  My setup has worked correctly, and I was able to get it behaving the way I need it to be.

 

Unfortunately, there is one minor issue.  Once the email is sent to the address, the 'From' address is my own (the creator of the workflow) instead of whatever value I plug into the workflow action parameters.  That setting seems to not be taking effect?  

If there is any way to help troubleshoot this then please let me know, thanks again!

Coordinator
Jan 19, 2013 at 4:34 PM
Hello,

Sorry to hear that. I haven't seen that happen before. I won't have time until Tuesday to look into it, but I will look into it and see what we can do.

Sent from my iPhone

On Jan 18, 2013, at 1:17 PM, "kidd0s" <notifications@codeplex.com> wrote:

From: kidd0s

Hi everybody,

First of all, thank you Aozen for creating a splendid workflow action! My setup has worked correctly, and I was able to get it behaving the way I need it to be.

Unfortunately, there is one minor issue. Once the email is sent to the address, the 'From' address is my own (the creator of the workflow) instead of whatever value I plug into the workflow action parameters. That setting seems to not be taking effect?

If there is any way to help troubleshoot this then please let me know, thanks again!

Jan 21, 2013 at 1:19 PM

Thanks for the reply Aozen,

 

Please keep in mind that our SharePoint SMTP setup consists of a SMTP server connecting through to our GMAIL accounts (if that helps)

 

It could be using the account that I indicated as the "log on as" in the SMTP setup.

 

Thanks, 

Coordinator
Jan 23, 2013 at 2:11 PM

Hi Kidd0s,

I did some testing and everything is working like it should.  After reading your lastest post today I went looking into using GMAIL for the smtp service and found this article on stackoverflow: http://stackoverflow.com/questions/1332510/how-to-change-from-address-when-using-gmail-smtp-server

It looks like GMAIL does not allow you to change the from address...

Aozen

Jan 23, 2013 at 2:24 PM

Thanks for looking into this Aozen,

I suppose I will need to keep all of my SMTP settings the same