Discussions under General

Please point to working link for SharePoint 2013 Send Emails With Attachments - Workflow Activity

first post: SP2013 wrote: Friends, Can any one please point to the correct download link for ...

latest post: ahluc08 wrote: hi Aozen, Can you email me the instructions what needs to be modif...

Adding Attachements

first post: zipo87 wrote: Hello, first thanks a lot for your solution works like shine in sha...

error activating solution

first post: beanyjon wrote: Hi when i try to activate this a solution in a site collection (so...

latest post: sumayyaaslam wrote: Thank you Mattj28 for quick response. Regards, Sumayya

See the Workflow action, but it will not add it

first post: marktb wrote: Hi, Installed the solution and I see it in SP designer 2010, but ...

latest post: shyam_yumnam wrote: Hi Folks, Can't find the <authorizedType Assembly="SPD_SendEmailWi...

Document Library Attachment Column Error

first post: R2C3 wrote: Hi experts, thanks for the great work! Also can someone tell me wh...

latest post: milindsaraswala wrote: @R2C3 You saved my big time. By replying correct answer.

Error Publishing Workflo

first post: marshallinc wrote: Hello there... I am getting the following error when I publish a wo...

latest post: Aozen wrote: I have never ran into this error before. Doing some research I fou...

Won't run against an Issue Tracking list

first post: DaveWalmsley wrote: It gives an error stating it may only be run against a list or lib...

latest post: Jeff18 wrote: Thank you so much Mattj28, the suggested solution works. i was able...

Great Workflow Activity - Any chance of a Sandboxed version

first post: wshea wrote: Hi, Thanks for your great work. Would like to be able to use thi...

latest post: hanklabor wrote: Hi, If you need solution which can be deployed as sandbox and work...

sharepoint online

first post: pc01 wrote: Hi, I am new to using sharepoint online. I was wondering if it's po...

latest post: Mattj28 wrote: Hi, Unfortunately this solution has to be deployed globally so...

SPD_SendEmailWithAttachment only works on manually run workflow.

first post: rbackus57 wrote: I have been successfully using this add-on in SharePoint 2010 Found...